Kategorie-Archiv: Computer

game renamer

Damit der Game-Renamer funktioniert muss man den richtigen Name des Game-Clienten eingeben. Der richtige Name ist nicht der Name des Prozesses, sondern der Name in der Titelleiste des Programmfensters, so wie er im Explorer angezeigt wird.

Beim MMORPG PWI ist das der Name „Element Client“.

(Der Game-Renamer ändert den Namensstring im Explorer, so dass der Game-Launcher sein Clientfenster nicht mehr findet und man eine zweite Sitzung zur gleichen Zeit starten kann).

Notepad unter Windows XP gegen bessere Alternative tauschen

Will man den kleinen Editor Notepad gegen eine bessere alternative Freeware wie Notepad2 ersetzen, stellt sich einem der Windows-Dateischutz in den Weg, der das unbrauchbare Notepad als wichtige Systemdatei erachtet.

Abhängig von der Installation verschiedener Betriebssystemerweitungen wie .NET (ich habe nicht herausgefunden was genau der Auslöser ist) funktioniert die irgendwo von mir beschriebene Variante mit der Windows-Suche nicht mehr. Obwohl in den erweiterten Sucheinstellungen „Systemordner durchsuchen“ ebenfalls aktiviert ist, wird der Ordner windowssystem32dllcache nichtmehr durchsucht. Er entzieht sich ebenfalls der Einstellungen „Alle Dateien und Ordner anzeigen“ in den Ordneroptionen. Ein Aufruf im Explorer oder per CMD-Zeile bringt ich noch zu Gesicht.

Eine praktikable Lösung für das Notepad-Problem ist deshalb folgendes: Man kopiere die Dateien vom Notepad2 nach C:WINDOWS und erstelle irgendwo wo es beliebt eine Stapelverarbeitungsdatei (.txt-datei erzeugen und in .bat umbenennen, eine Windows-meldung warnt vor Änderung des Dateityps. Dateiendungen von bekannten Dateitypen ausblenden muss abgeschaltet sein).
Diese wird nun mit Rechtsklick auf „Bearbeiten“ im Editor geöffnet und mit folgendem Inhalt bestückt (angenommen Windows legt im standart-Pfad):

del C:WINDOWSsystem32dllcachenotepad.exe
del C:WINDOWSsystem32notepad.exe
del C:WINDOWSnotepad.exe
copy c:windowsnotepad2.exe C:WINDOWSsystem32dllcachenotepad.exe
copy c:windowsnotepad2.exe C:WINDOWSsystem32notepad.exe
copy c:windowsnotepad2.exe C:WINDOWSnotepad.exe
del c:windowsnotepad2.exe
pause

Dann die Datei speichern und per Rechtsklick ausführen.

Nun wird sich der Windows-Dateischutz melden mit folgendem Dialog (klick).

Nach klick auf die markierten Buttons ist der Standarteditor nun das schlanke aber ungleich leistungsfähigere Notepad2

Durch ersetzen der Originaldatei müssen keine weiteren Verknüpfungen oder dgl. angepasst werden.

Die Stapelverarbeitungsdatei kann zum Abschluss gelöscht werden.

Viel Erfolg!

debian 5.0 (lenny) und Streamtuner

Seit dem 14.02.09 ist Debian Gnu/Linux 5.0 als Stable zum Download verfügbar, ein Grund sich damit zu befassen. Mit dabei (bei der Standart-Installation mit Desktop-Umgebung) ist eine aktuelle Version des Programms Streamtuner zum Durchsuchen und Abspielen von Webradio-Streams.

Streamtuner startet die heruntergeladenen Playlisten (zum Beispiel von der Shoutcast-Plattform) normalerweise mit dem XMMS-Mediaplayer, der ähnlich dem alten WinAmp2 für Windows aufgebaut ist und seinen Dienst ressourcensparend verrichtet. Da XMMS jedoch nicht weiterentwickelt wird, ist es in der Lenny-Distribution aus der Paketverwaltung rausgeflogen. Der XMMS2 ist kein direkter Nachfolger und eine völlig neue Software.

Um den Streamtuner dennoch wieder zum Abspielen zu bewegen, bietet sich beispielsweise der VLC-Media-Player an. Nachdem dieser mit Hilfe der Synaptik-Paketverwaltung installiert ist, muss er nur noch in Streamtuner als Anwendung zum Abspielen eingetragen werden. Das geht im Menü Bearbeiten, Menüpunkt Einstellungen.
Der zweite Eintrag von Oben mit dem Namen Anwendungen ist bereits der Richtige. Dort bei „eine M3U-Datei anhören“ auf den rechten Eintrag „XMMS %q“ klicken und XMMS durch VLC ersetzen. Das gleiche nochmal bei „Einen Stream anhören“.

Viel erfolg!

USB-Hub setzt aus

Für großen Ärger sorgte mein USB-Hub, den ich am Schreibtisch unterhalb der Tischplatte angeschraubt hatte. Immer so ca. nach 20 Minuten der Nutzung des Hubs fiel der kurz aus, um dann kurze Zeit später wieder zu funktionieren als wäre nichts gewesen.

Als Ursache konnte ich den Spannungsregler ermitteln, der den 3,3V Controllerchip mit Strom versorgt. Der Regler ist ein gewöhnlicher Linearregler und verbrät also die Spannungsdifferenz zu wärme.

Eine zusätzliche „Kühlrippe“, naja, eher Kühlschlange soll seine Hitzköpfigkeit nun verhindern.

Kühlschlange am USB-Hub-Spannungsregler

Compaq Deskpro EN SFF bootet nicht

Hi.

meine neueste errungenschaft ist nen gebrauchter Compaq-Desktop-PC.
Ist super klein (desktop ca. 36cm x 9 cm x 42cm) und hat an inneren Werten:

P-III-450 Mhz Prozessor passiv gekühlt
10 GB Festplatte
100 Mbit LAN
Onboard Graphik
onboard Sound und eingebauter Lautsprecher
USB 1 (?)
192 MB Ram (war 64)

Modellbezeichnung (Serie) ist wohl Compaq Deskpro EN SFF,
die genaue Bezeichnung müsste „ENS/P450//10 /8/64c/ “ lauten

Das ganze Gerät besitzt nur einen einzigen Lüfter, und der sitzt zentral im Inneren des Geräts, und ist deshalb besonders leise (von außen).
Stromverbrauch muss ich mal noch ermitteln.

Leider wollte zu Anfangs das Gerät nicht von CD-Rom booten, und das Diskettenlaufwerk war defekt. Der Vorbesitzer hat einfach mal die gesamte Platte incl MBR überschrieben, so das nix wiederherstellbar war.

Also habe ich einen USB2-Festplattencontroller genommen und das Laufwerk von dem anderen Rechner aus neu partitioniert, Systemformatiert und erste Daten drauf gespielt. Allerdings ohne Erfolg, denn das Gerät bootete trotzdem nicht.

An verschiedenen Stellen habe ich gelesen, das Compaq bei einigen Rechnern das BIOS auf einer kleinen winzigen Festplattenpartition abspeichert. Daher vermutete ich, das könnte hier auch das Problem sein. Nach großen Krampf mit den Disketten (muss man erstmal welche finden, die noch ohne fehlerhafte Sektoren sind) und umwidmen von ein paar Treiberdisketten „10/100 Mbit Fast Ethernet“ die allesamt den RTL8139 Treiber enthielten konnte ich schließlich mittels tool von compaq die dazu benötigten Disketten erstellen. Das Herstellen der Partition lief auch relativ Problemlos, nur gebootet hat der Rechner trotzdem nicht von der Platte.

Der Plattenzugriff mit den Compaq-Diagnosetools sowie nach boot von CD-Rom war aber möglich.

Nach ein paar Stunden kam ich dann auf des Rätsels Lösung: ein Bootmanager musster her. Der startete auch, so daß ich meine Partition auswählen konnte zum booten.

Ich verwende übrigens XFDisk zum partitionieren unter DOS sowie zum installieren des Bootmanagers.

Nun gehts.

K-Meleon Browser 1.5 und Flash-Plugin

Seit K-Meleon 1.5 gibts Fehlermeldungen, wenn Flash-Inhalte auf Internetseiten angezeigt werden sollen, zum Beispiel die Videos von Youtube.
Eine Installation (wie vorgeschlagen) des neuesten Adobe Flash Players bringt keine Abhilfe.

Ich hab da mal gesucht warum: Das Installationsprogramm von Adobe erkennt den K-Meleon Browser nicht. Folglich kopiert es die nötigen Dateien nicht ins PLugin-Verzeichniss von K-Meleon. Abhilfe ist logisch: Alle Dateien aus c:windowssystem32macromedflash nach c:programmek-meleonplugins kopieren, und schon funktioniert es.

Wer K-Meleon noch nicht kennt: Basiert wie Firefox auf der Mozilla Engine, jedoch hat er eine schlankere GUI und verbraucht weniger RAM, ist schneller geladen, braucht auf manchen seiten spürbar weniger CPU-Last wenn viel ballast dargestellt werden muss. (z.B. Ebay) Bei Youtube findet man schöne vergleiche „IE vs Firefox vs opera vs k-meleon“.

Viel Erfolg!

Ram-hacking

weil mein Compaq-PC keine 133Mhz 512 MByte SD-Rams nimmt und auch sonst recht anspruchsvoll ist habe ich versucht durch gezieltes ändern des SPD-Eproms dem Bios das Modul schmackhaft zu machen.

Leider war das nicht von erfolg gekrönt, obwohl ich Informationen hatte welche Bytes ausgewertet würden. Entweder war diese Information falsch oder unvollständig, oder das Bios kommt bei dem großen Speicher nicht mit der organisation der Speicherchips klar. Kurzum, ein Reinfall.

ram-hacking

hp-toner – kein ausdruck

Bei ebay habe ich eine wiederaufbereitete Tonerpatrone für meinen HP-Laserjet gekauft, jedoch sind da bereits nach einigen hundert Seiten die Tonerpulver-abstreifer kaputt gegangen, die laut Händler bei der wiederaufbereitung erneuert wurden.

Nach diesem Reinfall habe ich diesmal nach eine, preiswerten originalteil gesucht, und bin tatsächlich fündig geworden. Lt. Händler ist der Toner nur einmal ausgepackt gewesen und wurde dann wieder eingeschweisst und bei ebay eingestellt.

Zugeschlagen, in den Drucker eingesetzt, kein ausdruck, nichtmal streifen. Wenn man die Walze an der Einheit etwas in gegenrichtung bewegt gelangt ein wenig Tonerpulver darauf und sollte nachher auf dem Papier einen Streifen machen. Druckversuch. Papier weiss. Da stimmt doch etwas nicht. Alte Einheit wieder eingesetzt: geht.

Nach etwas hin- und her überlegen konnte nur die fehlende Hochspannung schuld sein. Nur warum?

Ein genauer vergleich der Tonereinheiten brachte dann den Fehler zutage: die „neue“ Einheit von ebay hatte eine Nase an der Vorderseite *nicht* mehr. Die scheint beim Einsetzen des Teils eine Gabellichtschranke zu unterbrechen, die dann die Hochspannung beim Druck aktiviert. Man scheint bei HP Angst zu haben vor Nutzern, die in den Druckern herumvorwerken, warum auch immer.

toner reparatur

museale Technik

Ich bin u.a. stolzer Besitzer eines 386er Notebooks. Auch wenn es nahe liegt zu denken das man damit nix mehr anfangen kann, so habe ich doch noch eine Verwendung dafür.

Es dient als Terminalrechner für eine Funkanwendung, in diesem Fall kam es mir auf eine mobile Kofferlösung an. Hier kann es seine Stärken ausspielen. 🙂 Das Gerät läuft mit 16 MHz, hat 1 MByte RAM und DOS als Betriebssystem. Für ein Terminal also brauchbar. Der besondere Vorzug jedoch liegt in der Stromversorgung. Das Gerät nimmt gern auch 12V und arbeitet auch ohne eingebauten Akku.
Dabei konsumiert es (je nach Helligkeit des Monochromdisplays) um 0,3A. Also ca. 3 Watt.

Auch waren die Anschaffungskosten denkbar niedrig, und im Gegensatz zu Lösungen wie einem PDA hat man eine richtige Tastatur zur Hand.
Bei Sonneneinstrahlung kann man sich den Strom für die Hintergrundbeleuchtung einfach sparen und hat trotzdem super lesbare Schrift.

Also für meine Anwendung einwandfrei, wäre mir nicht die Festplatte in die ewigen Jagdgründe eingegangen. Dabei schlägt nämlich eiskalt das Wiederbeschaffungsproblem zu, woher bekommt man heute noch eine 2,5″ Notebookfestplatte mit einer Speicherkapazität <512 Mbyte??

Die Lösung stellt nun eine alte CF-Karte von der Digitalkamera dar. Diese lässt sich als normale Festplatte ansprechen, adapter IDE-CF sind im Handel erhältlich.
Flugs die Karte eingebaut, die passenden Daten fürs Bios gesucht und das ganze in Betrieb genommen.
Die Karte vorher im Kartenleser zu formatieren und beschreiben wollte nicht so recht funktionieren, also wurde das alte Spiel mit historischen Datenträgern gespielt – ich kann es noch! DOS einrichten 🙂

Im Gerät sieht das Ergebniss nun so aus:
CF-Festplatte an 386er

Digitalfotos von GMX FotoService

Als Nutzer eines GMX E-mail-kontos werden einem von GMX noch allerlei andere Leistungen angeboten, so etwa der FotoService.

Vollmundige Versprechen stehen auf den Internetseiten, etwa „Aus Ihren Digitalfotos werden brillante Abzüge auf hochwertigem „Agfa Prestige Digital“ Fotopapier entwickelt. Und das in vier verschiedenen Formaten – von der klassischen Fotogröße bis zum dekorativen 13×18-Format. Bei sortenreiner Bestellung, d.h. ein Format und davon mehr als 50 Foto-Abzüge, profitieren Sie von unserem Rabatt und sparen bares Geld!“

Also gut, ich hatte keine Lust erst lange herumzuprobieren. Daher habe ich eine größere Bestellung gewagt – 211 Fotos im Format 10×15 sollten es werden. Dabei ist zu beachten, dass das ein klassisches Kleinbild-Format aus der traditionellen chemischen Fotographie ist. Das Seitenverhältniss beträgt daher 2:3, während sich Digitalfotos am „Bildschirmformat“ 4:3 orientieren.

Das bedeutet, Digitalfotos sind bei gleicher Bildbreite etwas höher als normale Fotos. Folglich müsste für ein bildfüllendes Format auf 10x15cm Fotopapier das Digitalbild oben und unten etwas beschnitten werden. Bislang glaube ich jedenfalls, dass das die übliche vorgehensweise ist. Der von GMX beauftrage Fotoservice jedoch beschneidet nicht das Bild, sondern belichtet das Fotopapier passend der Bildhöhe und schneidet dann die Bilder schmaler. Darauf wird man jedoch nicht hingewiesen.

Zum Bestellen der Fotos empfiehlt es sich zunächst das Programm „GMX Foto Manager“ herunterzuladen um die Bilder auf dem eigenen Rechner zu einer Bestellung zusammenzufassen. Doch hier ist einige Vorsicht angeraten: Das eben neu heruntergeladene Programm ist nicht auf dem neuesten Stand. Nachdem ich nun meine 211 Fotos im Programm hatte und die Bestellung abschicken wollte, bemerkte ich einen wesentlich höheren Preis als auf der GMX-Internetseite ausgewiesen. Ein Update der Preisliste ließ sich starten und zeigte mir korrekte Preise an, jedoch hatte dies keine Auswirkungen auf die fertige Bestellung.

Ein manuelles Abspeichern des Warenkorbs ist nicht möglich. Ein Neustart des Programms hatte zur Folge, dass der Warenkorb geleert wurde. Ich war sauer. Also alle Bilder wieder in den Warenkorb. Bei vielen Bildern habe ich nochmals manuell den Bildausschnitt ausgewählt, der auf dem Papierbild enthalten sein sollte, und angenommen das ohne diese Auswahl das Bild einfach „gemittelt“ würde.

Bei 200 Fotos den Bildausschnitt nochmal wählen dauert ein paar Minuten, unnützerweise hatte ich selbiges gerade zuvor schon mal bei ALLEN Bildern gemacht. Im Übrigen ist es nicht möglich auszuwählen, ob die Bildoberfläche seidenmatt oder hochglänzend sein soll.
Nun die Bestellung abgesendet. Der upload dauerte wie erwartet einige Zeit.

Die Lieferung brachte dann ein paar Überraschungen zu Tage. Statt dem extra hervorgehobenen Fotopapier „Agfa Prestige Digital“ wurden die Fotos auf Fotopapier des japanischen Herstellers DNP ausgeliefert. (DNP Centuria digital) Die Fotos hatten hochglänzende Oberfläche.

Die Fotos bei denen ich im zweiten Durchgang nicht nochmal speziell den Bildausschnitt ausgewählt habe sind nur 10x12cm statt 10x15cm. Es sind mehrere Fotos doppelt vorhanden (obwohl nur ein Foto doppelt bestellt wurde). Die Bilder wirken bei näherem Betrachten zum Teil etwas körnig.

Der Bearbeitung erfolgte sehr schnell, der Versand jedoch mit GLS was bei seltener Anwesenheit an der Zustelladresse Verzögerungen bei der Ausleiferung zur Folge hat. Bei DHL hätte ich mir die Fotos unabhängig der Lieferzeiten des Postboten bei der nächsten Postagentur abholen können.

Zusammenfassend in einer kurzen Übersicht:

positiv:

  • Preiswert (9ct bei 10x15cm und min. 50 Fotos im gleichen Format)
  • Schnell
  • Lieferung auf Rechnung

negativ

  • Fotos nicht auf dem versprochenen Fotopapier „Agfa Prestige Digital“
  • Versandunternehmen nicht genannt, nicht auswählbar
  • GMX-Fotosoftware beim download nicht aktuell
  • Warenkorb nicht speicherbar (etwa um einer Bestellung nach einer Unterbrechung nochmals Bilder hinzufügen zu können)
  • Bildqualität (hochglanz/seidenmatt) nicht auswählbar
  • keine 4:3 Digitalformate
  • Bildqualität etwas körnig
  • kein Hinweis auf Standart-ausgabeformat bei 4:3 Format des Quell-Bildes (ergibt ca. 10x13cm statt 10x15cm)

Insgesamt eine schwache Leistung zum günstigen Preis. Das geht anderswo bestimmt besser!

Nachtrag: Eine suche in der GMX-Hilfe auf gmx.de brachte Klarheit: GMX-Fotoservice taucht in der Hilfe nicht unter „Produkte“ auf wie all die anderen GMX-Produkte, sondern ist unter GMX-Hilfe/Datenverwaltung/GMX MediaCenter/GMX FotoService/ versteckt. Eine Volltextsuche brachte mich erst drauf. Dort wird dann darauf hingewiesen, daß die Fotos anhand der Bildhöhe skaliert werden.

Kein Glück mit Notebookakkus?

Irgendwie habe ich kein Glück mit den Notebook-akkus. Ich habe ein COMPAQ Armada E500 Notebook (14″ 20Gbyte/192MByte/P-iii-600), etwa 4 Jahre alt vom IT-verwerter ersteigert. So wie im Bild, auf Akku keine Garantie – klar, war ja auch schon ein paar Jahre alt. Akkulaufzeit mit dem Originalakku war noch etwa 1 Stunde.

Das war mir etwas zu knapp, so daß ich mich entschloß, einen neuen Akku zum Gerät zu kaufen. Das Geld für ein neues Notebook hatte ich nicht. Man kann sich darüber streiten, ob sich ein neuer Akku im Wert von 100 Euro lohnt für ein Notebook mit 300 Euro Marktwert, aber für mich war das ok. Der alte Akku hatte eine Kapazität von 4,5 Ah, der Neue sogar 6,6 Ah. Die Akkutechnik hat sich eben auch weiterentwickelt. In dem Notebook ist schon ein so genannter Intelligenter Akku drinn, der also selbst entsprechende Elektronik für die Energieverwaltung eingebaut hat. Im Akku sitzt ein kleiner mikrocontroller der darüber wacht, wie viel Energie entnommen wurde, und wie viel Energie dem Akku zugeführt wurde. Ab Werk gefüttert mit ein paar Kenndaten zum Akku selbst kann der Akku also jederzeit dem Notebook mitteilen, wie viel Energie noch zur Verfügung steht.

Inzwischen ist das Standart geworden. Der neue Akku erhilt das Notebook auch an die 4 Stunden am Leben, ich war recht zufrieden. Das war leider nicht von allzu langer Dauer. Genau 6 Monate und 3 Wochen nach dem Akkukauf ließ er sich plötzlich nicht mehr aufladen. Ein kleines „gefecht“ mit dem Akkuhändler ergab, dass dieser auch nicht bereit war, mir auf irgendeine Art entgegenzukommen, sei es ein Umtausch auf Kulanz oder ein neuer Akku mit etwas Rabatt. Mehrer gezielte Nachfragen meinerseits wurden abgelehnt. Das hat mich sehr verärgert, aber ich konnte auch nix dagegen tuen. Rund 100 Euro für nen halbes Jahr Akkunutzung war mir dann einfach zu teuer, der Originalakku wurde wieder in Dienst gestellt.

Doch vor reichlich einem halben Jahr war es dann so weit, ein neues Notebook stand auf der Wunscherfüllungsliste ganz oben an. Ich entschied mich für ein HP Compaq nx6325 mit AMD Turion64 X2 Prozessor mit 2×2,0 Ghz, Gigabit-Netzwerk, DVD-Ram-Brenner und 15″ TFT mit 1400x1050px.

Nach ziemlich genau einem halben Jahr brach plötzlich die Akku-Laufzeit des Notebooks von etwa 3,5 stunden auf etwa 50 minuten ein, trotz Energiespareinstellungen. Auch diesmal wieder kurz nach Ende der Garantiezeit, der Akku gilt ja als Verschleißteil. Längere Suche auf den HP-Internetseiten brachte nichts wissenswertes zu Tage. Also tätigte ich einen Anruf bei der HP-Hotline.

Ganz zu meinem Erstaunen bekam ich recht schnell jemanden ans Ohr und klagte nun mein Leid. Nach Bekanntgabe der Geräte-Seriennummer wurde ein Service-Vorgang in die Wege geleitet und ich gebeten, mit das Programm „HP Battery Check“ herunterzuladen. Fix nach „Battery Check“ gesucht, und sogleich fündig geworden.. klar, englisch nennt das keiner Akku, folglich musste meine vorherige Suche erfolglos bleiben. Weiter sollte ich das Programm installieren und ausführen, ein screenshot anfertigen und dieses an eine spezielle E-Mail-Adresse senden, die die Vorgangsnummer enthält. Dann würde entschieden was in meinem Fall zu tun sei.

battery check

Gesagt – getan, dachte ich. Screenshot per e-mail, gar kein Problem. Aber es war doch ein Problem. Die HP-Server akzeptierten keine e-mails mit Dateianhängen. Nach dem zweiten Versuch mit ein paar Stunden versatz (Es kam jeweils eine nichtssagende Server-Fehlermeldung a la „>Due to a technical problem your data could not be passed to our workflow system.“).

Die Lösung brachte es, den Screenshot auf einen Webserver hochzuladen und in der Mail einen Link zu senden. Das wurde ohne Fehlermeldung akzeptiert. Bereits am nächsten Tag erreichte mich ein Anruf mit der Information, das ich einen neuen Akku erhalten werde. Das stimmte mich froh, doch sollte dieser mit dem privaten Paktdienst UPS gesendet werden. Da ich selten zu Hause bin, bereitet genau das immer wieder Probleme. Daher gab ich als Lieferadresse die Adresse meiner Eltern an.

Einen Tag später bereits bekam ich wieder eine e-mail, mit der Paketnummer und dem Link für die Sendungsverfolgung. Ein kurzer Blick offenbarte, das man jedoch den Empfängernamen nicht richtig erfasst hatte und der Paketbote das Paket nicht ausliefern konnte. Die Suche auf UPS.com brachte eine Telefonnummer ans Licht, die ich sogleich anrief um den Namen korrigieren zu lassen. Es war gegen 19.30, und ganz zu meinem Erstaunen bekam ich sofort eine freundliche Mitarbeiterin von UPS ans Telefon, die meinte das das gar kein Problem sei, und das Paket am nächsten Morgen mit dem richtigen Namen zugestellt werden würde.

Also gleich meine Eltern alarmiert, der gehaltene Kriegsrat mündete in der Entscheidung, zur Vorsicht trotzdem einen großen Hinweis an die Haustüre zu heften, dass das Paket mit dem falschen Namen doch bei meinen Eltern ankommen solle. Also war wieder den Vormittag jemand zu Hause geblieben, der Paketbote ließ sich indess trotzdem nicht blicken und zu allem ärger stand wieder die Meldung in der Paketverfolgung, das dass Paket aufgrund falschem Empfängernamen nicht zugestellt werden konnte. Nächster Anruf bei UPS folgte, mir wurde mitgeteilt dass man sich das auch nicht erklären könnte, aber extra noch mal bei der für die Auslieferung zuständigen Stelle anrufen werde, und diese sich dann bei mir melden würde.

Tatsächlich erreichte mich etwa 30 Minuten später ein Anruf, ein netter UPS-Mann am telefon der sich mehrfach entschuldigte. Nachdem ich ihm geschildert hatte, das meine Eltern auch nicht immer zu Hause bleiben können wenn dann der Paketbote doch nicht auftaucht, kamen wir zu der Übereinkunft das Paket in München in die Firma zu schicken, für die ich gerade arbeite. Montag zwischen 10 und 12 Uhr sollte es dann ankommen, das Telefonat war am Freitag zuvor.

Aus Montag wurde dann Dienstag, aber tatsächlich kam das Paket nach dieser Oddyssee noch an.

Den Akku habe ich nun an mein Notebook gesteckt und siehe da, die Akku-Anzeige macht wieder was sie soll:

neuer Akku!

Hoffentlich hat der neue Akku ein länges Leben!

Skandal

Aufgrund Problemen mit meinem „großen“ Rechner zu Hause habe ich das Betriebssystem auf einer zweiten Partition neu installiert. Bei der Installation wird man aufgefordert einen Benutzernamen auszusuchen. Das skandalöse an der ganzen Geschichte ist ja, das auf irgendeine nicht nachvollziehbare Art und Weise dem Benutzernamen ein Bild zugeordnet wird.

Ich war entsetzt!

skandal - ich war entsetzt.

Bislang hatte ich immer Gitarre, Hund und dergleichen…

kostenfreies (?) AllwaySync

Der Herausgeber der Software preist sie unter anderem so an:

Allway Sync hat festgestellt: „[14.10.2007 22:12] Das Programm wird weit intensiver genutzt als für den persönlichen Gebrauch typisch.
Bitte ziehen Sie in Betracht, die Pro-Version von Allway Sync zu kaufen.“

Dabei sieht die Statistik gar nicht so übel aus.

Nutzungsstatistik
letzte 7 Tage
letzte 30 Tage
seit der Installation

Eine Nutzungsdauer von 22 Stunden – bei Installation am 10.03. letzten Jahres finde ich schon angemessen.

Das macht am Tag eine Nutzungsdauer von gerade einmal 2 Minuten 25 sekunden. Das synchronisieren der Mailordner und ein paar hundert MByte Dateien dauert über WLan eben schon ein paar Minuten.. traurig wie wenig Nutzung der Programmierer einem PC-Nutzer zutraut.

Werde mir wohl ne neue Software suchen müssen, um nicht andauernd von diesen „wichtigen Meldungen“ genervt zu werden. Schade.

verschwundene Gbit-Netzwerkkarten unter Windows XP

Heute ist in meinen Rechnern die zweite funktionstüchtige Gigabit-Ethernetkarte unter Windows XP Professionell aus der Netzwerkumgebung verschwunden. Das machte mich stutzig..

Der erste Fall

Rechner ist ein AMD Sempron 2500+ mit Windows XP (SP2) und einer PCI-Netzwerkkarte Dlink DGE-528T. Eine Gigabit-Netzwerkkarte. Chipsatz laut IC-Aufdruck von D-Link. Nach etwa 8 Wochen normaler Funktion war die Karte plötzlich aus der Systemkonfiguration verschwunden, und ließ sich durch die Suche nach neuer Hardware oder Neuinstallation des Treibers nicht zur Funktion bewegen.

Zweiter Fall

In meinem Notebook mit AMD Turion64 TL-52 (2x 1,6GHz Dualcore) mit Windows-XP (HP Compaq nx-6325) ist eine Broadcom Gigabit-Netzwerkkarte am internen PCI-Express Steckplatz angeschlossen. Das Netzwerkkabel wurde vor dem „Aufwecken“ des Rechners aus dem StandBy angeschlossen. LED’s begannen zu leuchten und blinken. Ich hatte die Netzwerkkarte deaktiviert (in der Windows-Netzwerkumgebung) um Strom zu sparen. Beim Aktivieren gab es eine fehlermeldung, nach dem Neustart war die Netzwerkkarte aus der Systemkonfiguration verschwunden (auch mit cmd -> ipconfig /all nicht mehr sichtbar). Allerlei Tipps die ich im web gefunden habe, halfen nicht. Der Netzwerkkartentreiber ließ sich auch nicht installieren, die Installation brach ohne brauchbare Fehlermeldung ab mit der Aussage, die Installation wurde unterbrochen und das System nicht geändert.
Abhilfe

Geholfen hatte schließlich, die Netzwerkkarte an einen 100 Mbit switch anzuschließen und den Rechner im „abgesichterten Modus mit Netzwerktreibern“ neu zu starten. Im abgesicherten Modus wurde die Karte dann ohne weiteres zutuen als neue Netzwerkkarte erkannt.
Der Gigabit-Netzwerkswitch ist ein Longshine LCS-GS7108A. Wie das genau zusammenhängt konnte ich nicht ergründen. Bislang sind die Netzwerkkarten nur verschwunden, wenn sie am Gigabit-Netzwerk angeschlossen waren. Bei Fast-Ethernet (100 Mbit) bislang alles normal. Ich vermute jedoch, das es am Windows selbst liegt, vielleicht im zusammenspiel mit dem Gigabit-Treibern..

Die erste Netzwerkkarte funktionierte nach 4 Wochen plötzlich von selbst wieder, Netzwerkkabel war nicht angeschlossen.

Sehr seltsam alles.