Kategorie-Archiv: Reparatur

Instandsetzung Druckschalter

Ich habe zwei defekte Druckschalter in die Hände bekommen, deren Hauptproblem mehr oder minder „nur“ war, das die luft nicht mehr in die Druckkammer kam, da der Anschlusstutzen komplett zugerostet war.
Die Druckschalter sind für geringen Druck (3bar) und unterscheiden sich nur durch die Auslegung der Spannfeder von denen für höhere Drücke.

Druckschalter defekt

Also erstmal versucht die Dinger auseinanderzuschrauben.

Druckschalter defekt

Hier sieht man schon so etwa das Problem.

Der Rost aus dem Rohranschluss ließ sich nur durch ausbohren entfernen.

Druckschalter defekt

Im Säurebad (Zitronensäure) wird der Rost Schicht für Schicht entfernt. Auch die Gummimembran muss in die Säure, da der Rost sich anders gar nicht mehr davon entfernen ließ.

Druckschalter defekt

Nach dem Entrosten zeigt sich eine zerklüftete Oberfläche. Die Gummimembran wurde wieder richtig sauber.

Druckschalter defekt

Damit das noch ein wenig hält, wird das entrostete Teil mit Rostschutzfarbe versiegelt.

Nähmaschinenreparatur

Da Hosen für meine kurzen Beine meist zu lang Hosenbeine haben und auch hier und da mal eine naht an einer Klamotte aufgeht, könnte man manchmal eine Nähmaschine brauchen.
Neulich stand auf einem Sperrmüllhaufen eine an der Straße.

Augenscheinlich war das Maschinchen soweit komplett, zumindest war das „Gaspedal“ mit dabei. Da ist sie mir schon in den Kofferraum gehüpft.

Es ist eine „AEG“ Maschine, also eine günstige Fernost-Nähmaschine die unter verschiedenen Markennamen für ~100-150 Euro verkauft wird und vermutlich von Janome hergestellt wurde.
Zunächst war auffällig, das am Gehäuse überall Spuren des Vorbesitzers zu sehen waren, der die Maschine offenbar mindestens schon einmal geöffnet hatte.
Dann kam heraus, das an der Unterfadenspule die Spannfeder fehlte, die für das Funktionieren aber unbedingt erforderlich ist, da sonst die Fadenspannung nicht stimmt.

Also ersteinmal nackig gemacht, dieses Wunderwerk.
Naehmaschine

Das hatte wohl vorher keiner erkannt, und somit wurde die Nähmaschinenmechanik durch entsprechende planlose Reparaturversuche völlig verstellt und dann zum Müll gestellt.
Da ich an dieser Technik auch kein Fachmann bin, hat es natürlich auch einen Nachmittag gedauert bis ich so langsam erkannt hatte wie das alles funktionieren muss, und wie eingestellt sein müsste, damit es wieder korrekt funktioniert.

Eine passende Spulenkapsel für die Unterfadenspule, und dazu ein paar passende „Wickelkörper“ (Leerspulen) für den Unterfaden habe ich dann bestellt, und eine Woche später im Briefkasten gehabt. Dann konnte ich also „am lebenden Objekt“ noch soweit optimieren das alles passt.

Dabei habe ein eine Sache völlig unterschätzt: Wie fein das alles zueinander passen muss, damit es wirklich richtig funktioniert.
Besonders an einem Detail habe ich lange herumgefummelt:
Naehmaschine

Die Nadel taucht mit dem Faden durch den Stoff nach unten zum Unterfaden, wo kurz nach dem „unteren Totpunkt“ der Nähnadelbewegung, während die Nadel also schon wieder ca. 2mm nach oben gezogen wird, eine kleine Fadenschlaufe sich bildet, die von dem rotierenden Mitnehmer eingefangen und über die Unterfadenspulenkapsel geführt wird, um die beiden Fäden zu verschlingen.
Der Abstand zwischen Nähnadel war bei mir knapp einen halben millimeter, und beim Trockentest und auch beim langsamen Nähen hat es so funktioniert. Sobald man aber mehr Geschwindigkeit wagte, wurde der Faden nicht mehr zuverlässig gefangen.

Am Ende bekam ich dann heraus, das der richtige Abstand etwa 1/10mm ist. Damit funktionierte es dann auch. Allerdings sieht man an dem Punkt auch, warum die Nähnadeln oft kein allzu langes Leben haben. Zieht man beim Nachführen des Stoffs etwas zu stark, verbiegt man durch die Spannung die Nadel leicht um 1 oder 2 zehntel millimeter, und dann wird nicht der Faden, sondern die Nadel aufgegriffen….
Ist sie dann erst etwas krumm, schlägt sie dann mit ihrer Spitze irgendwo ein, wo sie nicht hingehört.

Dennoch ein lehrreiches Reparaturprojekt mit erfolgreichem Abschluß.

Staubsauger Ersatzrad

Ein Kärcher Staubsauger hat eines seiner 4 Räder verloren und wollte nicht mehr gut fahren, außerdem stand er nicht mehr stabil und kippte immer wieder in Richtung des fehlenden Rades.

Das ist natürlich ein unhaltbarer Zustand, der beseitigt gehört.

Ohne nach Originalersatzteilen zu suchen habe ich ein neues vereinfachtes Rad konstruiert.

Um die stabilität zu erhöhen, wird in die senkrechte Achse eine M4x60 Schraube eingedreht die gleichzeitig unten im Block über ein Lager (Scheibe aus SAN) die Bauteile zusammenhält. Oben ist einfach nur eine kegelige gleitlagerung.
Die Radscheiben sind mit einer Schaftschraube mit 6kant-kopf zusammengehalten, die gleichzeitig die Achse bildet und im anderen Rad in einer selbstsicherndern Mutter sitzt.

Die senkrechte Achse habe ich aus PET gedruckt um die Bruchfestigkeit zu erhöhen, die restlichen Teile aus ABS.

Das Ersatzrad passt auf anhieb.

Akkuschrauber reparieren? Bruch Lagergehäuse

Ich habe auf Youtube folgendes Video gesehen:

Dieses Video beschreibt das Problem, wenn das Lager der Welle des Bohrfutters abgenutzt ist.
Da mein alter Makita-Akkuschrauber auch so ein Problem hat, und ich im Video bereits das Bronzegleitlager sehen konnte, wollte ich dieses nun austauschen. Vermutlich ist es ein einfaches Normteil, welches nur ausgepresst werden muss, um ein neues einzupressen.
Da das Lagermaterial deutlich weicher als die gehärtete Stahlwelle ist, sollte das eine sehr deutliche Verbesserung bringen, da die Welle selbst kaum abgenutzt sein sollte.

Also habe ich angefangen den Schrauber zu zerlegen, um dann festzustellen das erstmal das Bohrfutter runter muss. Das kenne ich schon, innen ist eine mit Schraubensicherung festgeklebte Linksgewindeschraube in eienr zentrischen Gewindebohrung der Welle, die das auf dem äußeren Rechtsgewinde aufgeschraubte Bohrfutter zuätzlich arretiert.
Also eine typische mechanische Verbindung wo man nur rangeht, wenn es gar nicht anders geht.

Irgendwie habe ich es doch noch los bekommen, und dann den Motor vom Getriebe getrennt, das vordere Teil (Drehmomentversteller) abgeschraubt, und da war der Fehler verschwunden.
Die Welle wackelte nicht mehr.

Also das Ding genauer angesehen. Offenbar hatte sich durch die Gewaltanwendung beim Lösen des Bohrfutters da irgendwas geändert.
Beim genauen Hinsehen (bei mir ist das Teil schwarz) stellte sich heraus, das zwischen dem Getriebe und den beiden Lagern das Konstruktionsteil einmal ringsherum eingerissen war, und durch die ganze Aktion sich das Bruchstück verdreht hatte und festklemmte, weshalb es nun nicht mehr wackelte.

Na so ein Mist, das Lager war völlig in Ordnung, der Halter dagegen gebrochen. Einer der tieferen Stürze von der Leiter muss wohl den Schaden verursacht haben.

Das Teil selbst ist aus Polyamid mit Glasfaserverstärkung.
Mit was klebt man wohl sowas, fragte ich mich. Aber irgendwie ist kleben, nunja, an dieser Stelle, einfach zu leihwändig.
Man müsste es verschweißen. Verschweißen wie man Plexiglas mit einem Lösemittel kleben kann. Oder wie man ABS-Teile mit einer Pampe aus in Aceton aufgelöstem ABS zusammenfügen kann.
Das dauert zwar einige Zeit bis es voll belastbar ist, aber ergibt nach dem zusammenfügen ein Bauteil „aus einem Guß“, welches nachher keine Klebefuge mit einem Fremdmaterial besitzt.

Ob es ein Lösemittel für PA gibt, und noch dazu eines welches einen nicht umbringt oder total saugefährlich ist?

Nun, für einige Dinge gibts spezialkleber. Selbst für PVC und PLA findet man Klebstoffe mit häßlichen Lösemitteln die das Zeug verschweißen. Für PA habe ich nichts dergleichen gefunden. Wohl aber hinweise auf Ameisensäure als Primer.
Weitere Recherche ergab, das sich PA in Ameisensäure auflöst.

Das weckte natürlich meinen Wissensdurst.
So muss man erst einmal feststellen, was Ameisensäure denn so für ein Teufelszeug ist. Es ist stark ätzend, macht ganz häßliche wunden wenn es auf dem Hautgewebe einwirken kann. Es verdampft ätzende Säuredämpfe. Es stinkt stechend. Es kann explosionsfähige Atmosphären erzeugen, allerdings sind die Explosionsgrenzen deutlich handhabungsfreundlicher als bei anderen brennbaren Gasen.

Also eigentlich will man mit so kram nicht wirklich hantieren, aber wenn man entsprechende Vorkehrungen trifft und unter einem Abzug mit entsprechender Vorsicht damit umgeht, ist es handhabbar. Zumindest sind die Dämpfe schon mal kein Gift.

Also versuch macht klug. Behälter aus PP/PE sind offenbar resistent gegen den Stoff. Also habe ich eine Kleinmenge umgefüllt. Da keine passende Pipette zur Hand war, tat es auch eine Einwegspritze, haptisch scheint das ebenfalls PP/PE zu sein. Erste Überraschung: Ja, der Spritzenkörper schon, die schwarze Dichtung nicht. Die hat etwas ausgefärbt. Den kurzen Moment war es aber tolerierbar.

Außer dem Behälter und dem Lösemittel braucht es noch mehr, nämlich etwas Kunststoff zum Auflösen.
Aus Erfahrungen mit dem System ABS und Aceton weiß ich, das die Einwirkdauer von aufgepinseltem Lösemittel viel zu kurz ist, um die Oberflächen so vorzubereiten, das einfaches zusammenfügen nach dem Auftragen eine tragfähige Verbindung erzeugt.
Viel besser ist es, erst etwas Polymer aufzulösen und damit eine mäßig flüssige Lösung herzustellen, die auf die Fügestelle aufgetragen wird. Danach muss man dafür bis zum Ausgasen des Lösemittels die Lage der Teile zueinander fixieren, um ein wiederablösen zu verhindern.

Da sich dieses Konzept bereits bei schwierigen Bruchstellen bewährt hat, habe ich es auch hier angewandt.
Als Material muss dann natürlich etwas PA oder Nylon her. Nur was hat man denn so zur Hand, was aus Nylon besteht. Das erste was mir einfiel war Rasentrimmerschnur. Später bin ich dann noch auf eine weitere ergibige Quelle gestoßen: Die abgeknipsten Enden von Kabelbindern aus Nylon.

Zur schnelleren Auflösung habe ich 10cm Faden in ca. 50 Fragmente zerschnitten und dann in die Säure gelegt.
Nun löst sich das PA in der Säure noch deutlich langsamer als ABS in Aceton, hier ist Geduld gefragt.
Also in einer Viertelstunde ist da auf jeden Fall noch nichts zu erreichen.

Irgendwann war es dann soweit, das ich eine Lösung in der passenden Konsistenz hergestellt hatte.
Der Spalt mit dem Bruch wurde zunächst mit einem Pinsel direkt mit Ameisensäure benetzt, die Kapillarwirkung tat das nötige. Etwas bewegen um das Lösemittel zu verteilen. Danach Auftragen des aufgelösten Polymers auf den Spalt.

Es ist wichtig, nicht zu dicke Schichten aufzutragen, damit sich im aufgetragenen Material keine Blasen bilden. Mehrere dünne Schichten nacheinander ist kein Problem.
Um die Härtung zu beschleunigen habe ich vorsichtig mit etwas Wärme nachgeholfen:

Das blaue Material ist das aufgetragene Polyamid nach der Aushärtung. Blau deshalb, weil des aufgelöste PA blau gefärbt war.
Nach ein paar Tagen zur vollständigen Durchhärtung habe ich alles wieder zusammengesetzt. Wenn man eine nicht so stark belastete Verbindung herstellen/reparieren möchte, ist vermutlich das wiederholte Auftragen nicht wichtig. Ich wollte jedoch die Fügestelle noch durch aufbringen von zusätzlichem Material verstärken, da mein aufgebrachtes Material im Gegensatz zum Originalteil nicht Glasfaserverstärkt und somit weniger belastbar ist.

Das ist jetzt alles zwei Wochen her.
Einige male habe ich den Schrauber inzwischen benutzt zum bohren und schrauben, und bisher ist der Eindruck gut.

Wirklich empfehlen kann ich dieses Verfahren nicht. Einerseits ist Ameisensäure nicht so lustig, andererseits dauert es sehr lange bis das Teil wieder benutzbar ist, da man warten muss bis das komplette Lösemittel langsam aus dem Material herausgewandert ist. So lange ist es auch nicht ungefährlich die Klebestelle zu berühren.

Es ist machbar, aber ob man das unbedingt will hängt wohl vom Wert des zu reparierenden Teils ab.

Transparentes Material drucken

Wie transparent sind gedruckte Teile aus transparentem Material?

Die Antwort ist: nicht so besonders.

Doch hier noch die Story dazu. Ich habe von einem Arbeitskollegen ein abgenutztes und zerbrochenes Teil von einem Rollokasten bekommen. Es ist eine Führung, sozusagen ein Einlauftrichter für die Holzlamellen, wenn sie von oben von der Rolle in die seitlichen Laufschienen laufen.

Aus den zwei Bruchstücken habe ich mit Sekundenkleber erstmal wieder das Originalteil zusammengesetzt, um die Maße abnehmen zu können.

Dann daraus ein 3D Modell entwickelt. Die Materialwahl fiel auf PET, weil dieses Temperaturbeständiger als PLA, und Abriebfester als ABS, und bruchfester und zäher als SAN ist. Daß PET Material was ich da hatte, war rein, also farblos klartransparent  und zeigt ganz gut, wie gedruckte Teile aus klarem Material aussehen. (Auch wenn es bei den hier gezeigten Teilen unerheblich ist, wie sie aussehhen)

Die Stecknasen unten sind anhand der Bruchkanten auf dem Altteil rekonstruiert, wie da widerhaken dran waren ließ sich natürlich nicht mehr erkennen, da wird es etwas Klebstoff auch halten.

Die massiv gedruckten Außenwände sind so leidlich durchsichtig, die Füllstrukturen brechen das Licht und lassen die Teile weiß erscheinen, wie beim Schnee.
Nur Vasenkörper, am besten mit eiwandig gedruckter Hülls, werden transparent, wenn auch nicht klarsichtig. Die Oberflächenstruktur vom schichtweisen Aufbau des Teils verhindert die Klarsicht. Man kann die Struktur jedoch auch vom künstlerischen Standpunkt sehen und positiv bewerten.

Batavia Madmax Minitauchkreissäge (nochmal)

Ein Nachtrag zur Batavia Säge:
Die schlechten Bewertungen auf Amazon haben mir keine Ruhe gelassen, daher habe ich die Säge einmal komplett zerlegt.
Man muss dazu die Motorkohle auf der Gehäuseseite gegenüber der Seite mit den Schrauben ausbauen.
Außerdem lässt sich das Getriebe erst nach entfernen des Sicherungsringes an der Abtriebswelle öffnen, leichter geht es wenn man die Welle vorher in Richtung Sägeblattaufnahme ausschlägt.

Zum verbessern der Absaugung habe ich die Luftschlitze neben dem Sägeblatt mit Gewebeklebeband verschlossen, damit die Späne nicht dort hinausfallen, sondern von der Absaugung erfasst werden.

Doch weiter zum Getriebe:

Ich habe bei meiner Maschine keinen erhöhten Verschleiß feststellen können. Viel habe ich sie bisher aber auch noch nicht verwendet.

Ich habe um das Gewissen zu beruhigen noch einen ordentlichen Batzen frisches Graphitfett auf die kritisierte Stelle gemacht, und alles wieder zusammengebaut. Es wird sich zeigen sie lange es hält.

Die richtigen Sägeblätter haben übrigens 85-90mm Durchmesser und 10mm Aufnahmeloch.

Staubsaugeranschluss Pollin Batavia Mini-Tauchkreissäge

Ich hatte mir vor einiger Zeit nach einem relativ positiven Testbericht zur Dremel und Batavia Mini Tauchkreissäge beim Pollin Elektronikversand die Batavia 600W Mad Maxx Multi Tauchkreissäge gekauft.

Eine normale Handkreissäge hatte ich bereits, ich brauchte aber eine kleine um in einer verwinkelten Ecke eine Gipsplatte genau in die Tiefe einzuschneiden, dass die Darunterliegende unbeschädigt bleibt.

Das hatte dann auch mäßig gut funktioniert, es zeigte sich jedoch das die Staubabsaugung keine müde Mark wert ist. Beim Schneiden der Gipsplatten wurde nur ein kleiner Anteil des Staubes überhaupt erfasst, da die Absaugöffnung am Schlauchanschluß sehr klein ist.

Zusätzlich ragen in den ohnehin schon winzigen Anschluß noch Verriegelungsnasen des Schlauchanschlusses hinein. Hier hatte sich dann auch gleich eine Verstopfung gebildet so dass überhaupt nichts mehr abgesaugt wurde.

Das geht so nicht, also habe ich da mal was gemacht.

Weiterlesen

defekte(?) HP Docking Station 1YR

Product #: 469619

Fehler: Laptop lädt nicht auf der Docking Station.
Verschiedene Netzteile erfolglos ausprobiert.

Fehlersuche im Gerät: ein Mosfet schaltet die Ladespannung nicht auf die Stromkontakte des Dockinganschluß.
Ursache unklar.

Es hat sich dann nach Hinweisen aus dem Internet herausgestellt, das diese Dockingstation nicht mit dem 65W Originalnetzteil vom Notebook läuft.

Ein Gebrauchtteil von ebay, 135W 19V 7.1A (HSTNN-HA01) hat dann für korrekte Funktion gesorgt. Es gibt noch ein stärkeres mit 150W, das ist aber scheinbar nicht von nöten, oder nur für die große Dockingstation mit eingebauten Laufwerken.

Arduino Mega 2560, AMS1117, ATMega CPU. Teil 2 – Firmware

Nachdem nun mechanisch alles in Ordnung gebracht wurde, kommt der zweite kniffelige Teil.

Mein Arduino Mega war noch über Seriell ansprechbar, daher wird hier nur die CPU selbst beschrieben, nicht der USB-Seriell-Wandler (Atmega18U2, CHG340 oder was eben so auf dem Board ist)

Es wird benötigt: Ein Programmer für Atmel 8-bit CPUs.
Software, Arduino IDE.

Ich habe folgende Tools:
UsbASP (fischl.de) als Programmer
AVR8-Burn-o-Mat als Frontend
Arduino-IDE 1.06 „classic“
Google 🙂

Neben der CPU sieht man einen ICSP-Anschluss aus einer 3×2 Pfostensteckerleiste. Das ist standartisiert, wer dazu noch keinen Adapter hat kann sich das googeln.

Die CPU ist nun noch komplett nackig, es fehlt der Arduino Bootloader und die passende Konfiguration in den Fuses-Registern.

Also ran an den ISCP-Anschluss, auf Pin1 aufpassen und UsbASP anschließen.
AVR8-Burn-o-Mat starten (Unter Linux: als Root, sonst hat das Programm keinen zugriff auf /usr/bin/avrdude, ggf. config anpassen um den korrekten Pfad zu ARVDUDE einzutragen. AVRDude wird dann auch als Root ausgeführt was wichtig ist für den Zugriff auf die USB-Hardware).

Zunächst müssen die FUSES gesetzt werden. Der Prozessor ist noch langsam und es ist zu empfehlen den Jumper für langsame Prozessoren am UsbASP zu stecken.
Google liefert dazu diesen Treffer:
http://www.codingwithcody.com/2011/04/arduino-default-fuse-settings/

Arduino Mega 2560
Low Fuse 0xFF
High Fuse 0xD8
Extended Fuse 0xFD

im AVR8-burn-o-Mat wählt man also den AVR-Type ATmega2560 aus, daneben ist der Button „Fuses“.
Der öffnet ein Dialogfeld mit vielen optionen.
Da wir schon wissen welche Hexwerte gebraucht werden wird der Reiter „Fuse HEX Editor“ gewählt und die 3 Werte eingetragen.

Apply anklicken, dann oben „write Fuses“.
Die Ausgabe von AVRDUDE im Programmfenster beobachten, ob es geklappt hat.

Nun alles einmal abstecken und wieder anstecken, damit der Prozessor neu startet, am UsbASP den Jumper 2 wieder entfernen, sonst dauert das schreiben des Bootloaders sehr lange.

Jetzt kann das AVR8DUDE wieder zugemacht werden.
Wir brauchen nun die Arduino-IDE. (unter Linux wieder als Root)

In der Arduino IDE nun im Menü Tools wieder das Board „Arduino Mega2560“ auswählen. Dann den Programmer UsbASP auswählen, und im Menü Tools „Bootloader installieren“ starten.
(Ausgabe in der Statusleiste beobachten)

Nun ist der Arduino Mega wieder einsatzbereit und kann ganz normal über die IDE per „upload“ programmiert werden.

Arduino Mega 2560, AMS1117 Spannungsregler und CPU Teil 1

Nun wieder mal was neues..
Ich hatte mich HIER ja bereits zu dem ganzen Ärgernis ausgekotzt.

Nun habe ich zwei tote Arduino Mega hier liegen, und gestern kamen aus China neue CPUs. Die kosteten etwa 4,70 E pro Stück, während die hier für 11,50 feilgeboten werden. Für 7,40 E gibts aus China einen komplett neuen Arduino Mega.

Aber es geht ja ums Prinzip, wegwerfen kann ja jeder.

In beiden Fällen ist bei meinen Arduinos die CPU zum Teil gestorben, der ADC ist kaputt, die CPUs verbraten viel mehr Strom als sie dürfen und erhitzen sich entsprechend.

Ursache ist in beiden Fällen die Stromversorgung gewesen. Beim Teilnehmer 1 habe ich die Beleuchtung des angeschlossenen Displays stark flackern sehen als der Atmega kaputt ging. Der Spannungsregler fing an zu schwingen.
Daraufhin habe ich am Ersatzboard noch einen zusätzlichen Kondensator (0805-SMD) direkt an die Beinchen des Spannungsreglers gelötet. Außerdem wurde auf die Platinenunterseite direkt auf die Durchkontaktierungen ein kleiner Kühlkörper geklebt. Die Eingangsspannung wurde schon im Sommer von 12 auf 10,5V gesenkt um die Verlustleistung zu begrenzen. Im prinzig ging es dem Regler also gar nicht so schlecht.

Der zweite Teilnehmer hat nur ein paar Tage durchgehalten, da hatte der Spannungsregler dann gleich komplett auf Durchzug geschaltet und die 10,5V auf die 5V-Elektronik gebrückt. Das hielt auch gar nicht lange an, denn nach kurzer Zeit sprengte sich der vorgeschaltete Schaltregler mit einem lauten Knall in die Luft.

Wegen der hohen Spannung hatte diesmal nicht nur der Atmel-CPU einen Schaden, sondern sind auch 4 Motortreiber kaputt. Leider waren da auch teure Silent Steptick dabei. Also 40-50 Euro Schaden und der Aufwand das ganze Elend wieder instand zu setzen.

Also gestern den ersten kaputten Arduino mega zur Brust genommen.
Als kleine Schwierigkeit ist noch zu erwähnen, das der Chip 100 Anschlüsse hat, die sehr eng zusammen liegen.

Hinweis: Bitte denkt an statische Aufladung beim Hantieren mit den CPUs. Wenn ihr keine geeignete Arbeitsumgebung (ausreichend hohe Luftfeuchte, Baumwollklamotten, unlackierter Holztisch, keine Plastestühle) habt, dann Anstistatikmatte, Armband und so nicht vergessen)

Nun zur Instandsetzung: Wie bekommt man das Ding überhaupt herunter, ohne die Leiterplatte zu beschädigen.
Es gibt zwei praktikable Methoden:
Methode 1: Vorwärmen und dann mit Heißluft alle Löstellen auf einmal flüssig machen. Dazu braucht man eine spezielle Düse oder gleich die ganze Reworkstation, ich habe beides nicht.
Dann bräuchte man eine Siebdruckmaske um Lötpaste aufzubringen und könnte es mit Heißluft wieder verlöten.
Deshalb habe ich die archaische Methode 2 angewandt:
Abflexen von 3 Pinreihen direkt am Chip mit dem Stabschleifer (Dremel ect) mit mini-Trennscheibe. Aufpassen das man nicht bis auf die Platine kommt.
Die vierte Reihe kann man dann mit viel Zinn benetzen und über die ganze Breite auf einmal ablöten. Mit Entlötlitze die ganzen Reste entfernen.

Dann muss der neue drauf. Eine Ecke ist etwas mehr schräg „abgeflacht“ als die anderen 3, das dient als Orientierung für die richtige Montagerichtung.

Ein kleines Pad verzinnen, den Chip auflegen und positionieren und ein Beinchen anlöten. Kontrollieren ob alles fluchtet. Dann ringsherum reichlich Flussmittel auf die Beinchen auftragen und mit Lötzinn alles anlöten. Es werden sich bei unter 0,5mm Abstand eine Menge Lötzinnbrücken
bilden, was sich nicht vermeiden lässt.

Nun mit Entlötlitze alles überflüssige Zinn entfernen. Dann alles mit dem Mikroskop kontrollieren. Mit bloßem Auge kann man das gar nicht sehen ob alles passt. Ich habe zum Beispiel dieses olle Beinchen nicht gesehen, weil je nach Licht/Blickrichtung es nicht geglänzt hatte.
Die kleinen Strukturen sind leider schon recht nah an der optischen Auflösung unserer Augen. Gesehen habe ich nur den Versatz der Beinchen auf einer Seite.

Mit dem Auge sieht man etwa das hier:

Mit dem Mikroskop dann schon eher das hier:

Da hing wohl ein abgetrenntes Beinchen noch in der Entlötlitze, und hat sich zurück auf die Platine gemogelt.

Fehler dann entsprechend nochmal nacharbeiten, wenn nötig direkt unter dem Mikroskop.

Nun mal vorsichtig mit dem Labornetzteil mit Strombegrenzung bei 50mA das Teil an den Strom bringen. Geht das Netzteil in Strombegrenzung ist noch was faul.

Hochwertige Kontakte wiederverwenden.

An einem Wagen habe ich eine Sitzheizung nachgerüstet. Damit das auch schön aussieht, gab es die originalen Schalter für das Armaturenbrett vom Schrott.

Leider hat der Schrotti entgegen der üblichen Verhaltensweise wenn man die Stecker nicht braucht, nämlich beim zerlegen einfach den Kabelbaum durchzuschneiden und die Stecker am Bauteil stecken zu lassen, diesmal wirklich nur die nackten Schalter geschickt.

Das Problem hatte ich dann erstmal so gelöst:

Das Teil oben am Bildrand war an der Klebenaht befestigt und sollte die Kontakte auf die Kupferbahnen drücken. Dazu wurde oben und unten Moosgummi aufgeklebt.

Das hat auch zwei Jahre lang relativ gut funktioniert, bis auf der Beifahrerseite zunächst die Schalterbeleuchtung immer wieder ausging, und später dann auch die Sitzheizung kalt blieb.

Das kann so nicht bleiben, nur wie macht mans besser (außer die teuren Originalstecker kaufen).
Ich habe da vor Wochen einmal einen alten HF-Verteiler der hochwertigeren Sorte von der Arbeit mitgebracht (die dort zentnerweise verschrottet wurden) und hineingesehen, und dabei die schönen vergoldeten Phosphorbronzekontakte gesehen.
Die würden sich doch gut bei meinem Steckerproblemchen anbieten.

Also auf zum Kontakte-ernten.

Es braucht natürlich einen Adapter bzw. Steckergehäuse damit die Kontakte auch dahin gelangen wo sie hin sollen, und vor allem dort bleiben.
Eine Aufgabe für den 3D-Drucker 🙂


Es sind zwei Teile geworden. Wer noch nicht erkannt hat, wozu das zweite Teil ist, sieht es im nächsten Bild.

Das Teil passt so genau, das es durch Passung im Schalter hält.
Das andere kann dann passend hineingesteckt werden. Durch die asymetrische Anordnung der Kontakte im Loch kann der Stecker auch nicht verkehrtherum eingesteckt werden.

Das wird also so eingebaut, nachdem über den Lötanschlüssen noch eine Isolierung aufgeklebt ist.

Wasserkocherdeckelzuhaltung (mal wieder)

Wieder einmal ein Wasserkocher mit kaputtem Deckel.
Diesmal mein eigener.

Ein „Riegel“ der Deckelzuhaltung lässt sich nicht mehr zurückziehen, weshalb der Deckel schlecht auf und zu geht.
Das kleine Riegelchen ist an der Stelle gebrochen, an der die höchste Belastung auftritt. Eine etwas lawede Konstruktion.

Ich hatte diese Stelle vor etwa 6 Wochen schon einmal zusammengeklebt, es hat aber nicht lange gehalten.

Das ist unschön. Leider sind die Teile auch nicht geschraubt, sondern mit diesen breitgeschmolzenen Nasen festgehalten. Das ist nicht nett.

Doch da lässt sich was machen: Das kaputte Teil geht natürlich an der Schadstelle leicht herauszubiegen.

Ich habe ein passendes Neuteil angefertigt, welches an dieser Stelle verstärkt ist. Es lässt sich unter die orginale Halterung mit einfädeln.

Nun funktioniert es wieder.

Vielen Dank an dieser Stelle an Heaterman auf dem FEW-Forum, der mir eine Probe HT-PLA mit Lebensmittelzulassung (wenn auch nur FDA) überlassen hatte. Die kam hier zum Einsatz.

Garmin Nüvi 1490 Reparatur

Das Garmin-Navi lädt nicht mehr richtig und kann sich kaum entscheiden, ob jetzt ein Ladekabel drann steckt, oder doch ein Computer, was jeweils einen neuboot als USB-Datenträger zur Folge hat.

So kann man das Ding nicht mehr benutzen.

Also mal aufgeschraubt. Also wenn man die Schrauben findet.

Als erstes muss der glänzende Rahmen runter. Der wehrt sich heftig, weshalb man ein metallenes Prokelwerkzeug braucht. Der richtige suchbegriff lautet „pry bar“.

Darunter finden sich 4 Schrauben, Torx T5.

Dann ist das Teil immernoch zusammen, weil es zusätzlich nochmal von einigen Klipsen festgehalten wird.
Innen siehts dann so aus:

Das Display wird von zwei weiteren Schrauben T5 im rückseitigem Deckel gehalten, die natürlich heraus müssen. Dann kommt der fisselige Teil, die beiden Leitungen von Akku und Lautsprecher abzustecken, die sehr kurz sind. Noch mehr Spaß macht es nachher, die wieder anzustecken.

Nun liegt endlich die Platine frei. Immerhin hat man an der Stelle ein wenig glück, das die Lötstellen nicht unter der Metallabschirmung liegen, und man daher gleich den Lötkolben schwingen kann um alles wieder zusammenzubrutzeln.

Sehr froh bin ich hier mal wieder über meine selbstgebaute Lötstation, die für SMD eine 1,2×0,8mm Spitze hat.

Reparatur: Pürierstab

Von einer Nachbarin bekam ich einen Hokaido-Kürbis geschenkt.
Also habe ich ein Rezept herausgesucht und eine Kürbissuppe gemacht.

Also Kürbis zerschneiden, die Kerne auslöffeln, die Hülle würfeln, und mit Kartoffeln und Suppengemüse 20 minuten kochen, mit Salz, Pfeffer, Muskat, Petersilie u.s.w. würzen.
Dann alles pürieren.

Dabei hat mein Pürierstab gedacht, er geht lieber in Rente, und begann sich selbst aufzulösen.
Die Suppe hab ich noch hinbekommen, aber dann gedacht: Wie sieht denn die Halterung aus?
Das muss repariert werden, bevor es ganz auseinander fliegt.

Also als erstes die Risse aufgeschliffen und Plastik eingeschweißt. (Es handelt sich um ein Teil aus ABS)
Zum auffüllen der Spalte habe ich meinen für solche Reparaturen angeschafften 3D-Druck-Stift verwendet.

Es muss keinen Schönheitspreis gewinnen.

Innen war die primitive Verbindung von dem Edelstahlrohr zur Halterung auch nicht mehr Fest, da waren nur zwei kleine Laschen am Rohrende umgebogen und sollten da Halt reinbringen. Da das umliegende Plaste schon etwas gebröckelt war, musste das auch verstärkt werden.
ABS kann man in Aceton auflösen. Also einen Kleber aus ABS-Abfällen vom 3D-Druck angerührt und das Teil aufgefüllt.
Nach einigen Stunden aushärten fühlt es sich schon wieder viel stabiler an.

Ich denke das hält erstmal.

Ärger mit dem Autowagen: heute mal ABS

Bei einem Motorwagen gingen im Tacho zwei Warnlampen an. ABS und ASR.
Das ABS-Steuergerät meldet kurz und knapp als Fehler: „ABS-Sensor vorn links“

Nun dann mal ans Werk. Der Sensor sitzt beim Skoda Fabia 1 und Verwandten oben im Radnabengehäuse, und wird nur von einer Schraube gehalten.
Jedenfalls in der Theorie.
Nach abschrauben vom Rad kann man auch die Schraube lösen, aber den Stecker schon eher nicht mehr, weil man nicht aus der richtigen Richtung die Steckerverriegelung öffnen kann, so lange das Teil eingebaut ist.

Nach abbauen der Bremse und dem Blech ließ sich der sensor auch nicht mit Hebeln und gutem Zureden dazu bringen, aus seinem Loch zu kommen. Also mehrfach in Rostlöser ersaufen und zwei Wochen einwirken lassen.

Eine Befragung des Neuland brachte auch keine neuen Erkenntnisse zu Tage, mit welchem Trick das Teil rausgeht.


Kann man voll vergessen. Rostlöser hilft hier gar nicht. Das Ding ist einfach abgerissen. Der Rostlöser auch kaum einen halben Millimeter vorgedrungen.

Also überlegt wie das Ding rauskommt: Kaputt war es ja schon, also in die Mitte ein 2,5mm Loch gebohrt und eine Holzschraube reingedreht, und daran gezogen.
Bewegt sich kein Stück.
Also dann auf die harte Tour: Mit einem 1,5mm Bohrer ringsum den Sensor in die Fuge gebohrt. Da der Sensor viel weicher ist als das Gußeisen trägt man also kaum Metall ab. Was aber in Mengen herauskommt ist Rostpulver und ein paar Plastespäne vom Sensor.

Nachdem also Rundherum etwas Luft rankam, konnte der faule Zahn also doch noch gezogen werden.

Einen neuen Sensor hatte ich inzwischen besorgt.

Der wurde dann mit Keramikpaste bestrichen und wieder in das mit einem 10mm Bohrer gesäuberte Loch eingesetzt. Dabei ein wichtiges Detail: Der Sensor ist unten Eckig, aber oben Rund. In seinem Einbauloch sieht es genauso aus. Oben ist das Rund, unten war es bei mir auf zwei Seiten abgeflacht. (Ob das nicht doch nur festgebackener Rost war, bin ich mir nicht 100% Sicher)
Also zum Lösen das Teil zu drehen könnte eine schlechte Idee sein.