compaq akku die zweite..

Welch wunder – der intelligente Akku hat es sich anders überlegt.. er lässt sich wieder laden.. oder war es diesmal doch das Notebook?

Wie auch immer, kurz zur Vorgeschichte.
Am Freitag traf nun der inzwischen bestellte neue Akku für mein Notebook mit der Post ein. Leider war ich zu diesem Zeitpunkt nicht zu Hause, also musste ich auf dem Weg nach Jena noch fix an der Postagentur halten, um das Paket abzuholen.
In Jena wollte ich dann schnell den Akku ins Notebook stecken und voll laden, da ergab sich die Überraschung: Das Notebook weigerte sich weiterhin standhaft, den (nun neuen) Akku aufzuladen. Die bekannten Fehlermeldungen erschienen im Bildschirm.

Weitere Suche in den technischen Dokumenten zum Notebook erbrachten auch keine neuen Hinweise auf die genaue Bedeutung der Fehlernummern. Eine Explosionszeichnung der Bauelemente des Notebook brachten mich dagegen auf eine andere Idee: Es könnte doch am Netzteil liegen.
Wie es in solchen Fällen immer so ist, ist die Netzteilplatine sehr versteckt im Gehäuse untergebracht. Nach öffnen sämtlicher Abdeckungen konnte ich sie am Rand einer Öffnung entdecken. Dummerweise kam man so nicht drann.

So schnell wollte ich mich natürlich nicht geschlagen geben, da ich schon mal den Schraubendreher in der Hand hatte. Nach demontage sämtlicher Laufwerke, der Tastatur, weiterer Kunststoffteile, des kompletten Display’s, einer Taster und Anzeigen-Platine, diverser Stecker, einer Metallabschirmung, zweier Hohlschrauben sowie diverser miniaturisierter Steckerchen und unmengen winziger Schrauben konnte ich dann endlich die Hauptplatine vom Rest des Gehäuses trennen. Ein großer Stapel Elektronik- und Plasteteile hatte sich inzwischen angehäuft.
Nachdem ich nun nur noch die Hauptplatine in den Händen hielt, könnte ich endlich die Netzteilplatine von ihren Steckverbindungen Lösen und genauer betrachten.

Zwei kleine Sicherungen (Baugröße 1206 SMD, ca.3×1,6mm wenn ich mich nicht irre) fanden sich darauf.. Nach kurzem Prüfen mit dem Multimeter konnten diese Sicherungen als Problemursache ausgeschlossen werden. Defekte oder verschmorte Teile sowie sonstige Überhitzungsspuren waren nicht zu sehen.
Folglich blieb mir nichts anderes übrig, als den ganzen Laden wieder zusammenzubauen.

Kurzum: eins der winzigen Schräubchen blieb übrig, was aber der Funktion keinen abbruch tat. Im Gegenteil.
Ganz zu meinem Erstaunen lassen sich nun auch wieder Akku’s laden. BEIDE.

Wie das kommt, muss mir mal jemand erklären……….

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.